AnsweredAssumed Answered

Hibernate 5 issue with OpenJDK 11

Question asked by bh21080 on Mar 26, 2019
Latest reply on Mar 27, 2019 by rs0048203

We like to know if OpenJDK 11 is compatible with Hibernate v5 used in building block.

 

We got this exception while Hibernate 5 loads.

 

java.security.AccessControlException: access denied ("java.lang.RuntimePermission" "createSecurityManager")

 

 

Does anyone out there encounter this as well?

Are there any good solution to this?

Outcomes