AnsweredAssumed Answered

Is there any ruby on rails library available to implement the LTI2 Blackboard9 compatible

Question asked by Hary Potter on May 29, 2018
Latest reply on Jul 3, 2018 by jbasdf

I am currently using https://github.com/instructure/ims-lti  libarary to establish the tool provider auth connection(and it is working). Now need to implement the content selection request for Blackboard(using placements). Please guide me how to implement the same.

Outcomes