AnsweredAssumed Answered

Q4 2016 with MyMessages B2 version 2.2.1 or prior

Question asked by rs0048203 on Mar 10, 2018
Latest reply on Apr 27, 2018 by rs0048203

I am wondering if anyone is having any issues using  MyMessages B2 version 2.2.1 or prior with Q4 2016 (any CU)?

If so, are you Self, Managed Hosted, or SaaS? Original Experience or Ultra?

If you are having issues and using Original Experience then I have posted a Q4 2016 rebuild (for Original Experience only) of MyMessages B2 WAR file for Q4 2016 CU6 on OSCELOT which I hope will be helpful to the Bb Community.

MyMessages B2 WAR file for Q4 2016 posted on OSCELOT

Outcomes