he0054415

Course packages compatibilty

Discussion created by he0054415 on Dec 27, 2017
Latest reply on Dec 31, 2017 by he0054415

Does any one have an idea about What course packages are compatible with Blackboard learn either than Scorm packages? ,, for example (Tin,Can API,XAPI) ?

 

Thanks,

Outcomes