AnsweredAssumed Answered

Newer Blackboard Libraries than Q4 2016 (3100.0.0-rel.107) required for 3rd Party B2s with Q4 2016 CU1 or Q4 2016 CU3?

Question asked by rs0048203 on Apr 11, 2017
Latest reply on Sep 25, 2017 by rs0048203

We have rebuilt our custom B2s with Java 8 using Maven build tool.
  The Maven build tool references https://maven.blackboard.com/content/repositories/releases
  The Maven build tool rebuilds with Q4 2016 Blackboard libraries.
  For example, the following is the Maven dependency when building with bb-platform in blackboard.platform library:
  <dependency>
  <groupId>blackboard.platform</groupId>
  <artifactId>bb-platform</artifactId>
  <version>3100.0.0-rel.107</version>
  <scope>provided</scope>
  </dependency>
  I do not see a newer Bb library posted for Q4 2016 CU1 or Q4 2016 CU3.
  Are newer Blackboard Libraries than Q4 2016 (3100.0.0-rel.107) required for 3rd Party B2s with Q4 2016 CU1 or Q4 2016 CU3?

Outcomes