AnsweredAssumed Answered

Questionmark Building Block Incompatible with Q4 2016 Upgrade

Question asked by go0054970 on Mar 17, 2017
Latest reply on May 16, 2017 by gw0046349

We were planning on upgrading Blackboard to Q4 2016 in the summer.

 

However we have recently discovered that the Questionmark Building Block (9.1.20) is not compatible due to Q4 2016 including an upgrade from Java 7 to Java 8.

 

Questionmark do not intend to release an updated Building Block to rectify this issue - they do intend on releasing an LTI connector that is compatible but have no date on when this will be available.

 

I was just wondering if there are any other institutions out there who use the Questionmark Building Block and if so what their plans are to deal with this issue?

 

Thanks

Greg

Outcomes