AnsweredAssumed Answered

bb-learn-9.1-Q4-2016.box and Ubuntu EOL

Question asked by goh.ian on Dec 12, 2016
Latest reply on Dec 13, 2016 by Peter Love

I was just trying the latest  bb-learn-9.1-Q4-2016.box

 

$ vagrant ssh

Welcome to Ubuntu 15.10 (GNU/Linux 4.2.0-42-generic x86_64)

 

* Documentation:  https://help.ubuntu.com/

 

  Get cloud support with Ubuntu Advantage Cloud Guest:

    http://www.ubuntu.com/business/services/cloud

 

Your Ubuntu release is not supported anymore.

For upgrade information, please visit:

http://www.ubuntu.com/releaseendoflife

 

New release '16.04.1 LTS' available.

Run 'do-release-upgrade' to upgrade to it.

 

Should we need to do the 'do-release-upgrade'?

Outcomes