nh32045

Update TinyMCE version in Content Editor

Discussion created by nh32045 on Nov 10, 2016
Latest reply on Mar 23, 2017 by nh32045

I would like to update TinyMCE to the latest version (4.3), because the current version(3.5) in the Content Editor is over 4 years old.  There is an accessibility checker feature that we would like to take advantage of among other updates.  I know this would be a customization and is not supported by support.  I'm aware that we would need to revert to the standard version if we ran into any issues to take advantage of Bb support.  Has anyone does this?  If so, what's all involved.  Thanks in advance! 

Outcomes