AnsweredAssumed Answered

Maven package org.apache.axiom.om.impl.llom does not exist

Question asked by rs0048203 on Aug 24, 2016
Latest reply on Aug 25, 2016 by Alberto Ruiz

Rebuilding an existing custom2 B2 with Maven

Get error: package org.apache.axiom.om.impl.llom does not exist

POM file has:

<dependency>
   <groupId>org.apache.ws.commons.axiom</groupId>

   <artifactId>axiom-api</artifactId>

   <version>1.2.13</version>

   <scope>provided</scope>
</dependency>

<dependency>
   <groupId>org.apache.ws.commons.axiom</groupId>

   <artifactId>axiom-impl</artifactId>

   <version>1.2.13</version>

   <scope>runtime</scope>

</dependency>

<dependency>
   <groupId>org.apache.ws.commons.axiom</groupId>

   <artifactId>axiom-dom</artifactId>

   <version>1.2.13</version>
   <scope>provided</scope>

Outcomes