ed0046157

Collaborate Ultra - no audio ...

Discussion created by ed0046157 on Jul 12, 2016
Latest reply on Jul 12, 2016 by ed0046157

Actually, this isn't a question - it's a solution. I was trying to figure out which of my extensions was stopping me hearing anything in Collaborate ultra. It was "Disable HTML5 Autoplay" - which successfully disabled the audio, though not the video,  feed. [GitHub - Eloston/disable-html5-autoplay: An extension for Chromium-based browsers that disables autoplay of HTML5 audio …  ]

I'd realised it was one of my extensions, given that it was working fine in an extension free set up, and made a guess at that one.

Outcomes