AnsweredAssumed Answered

Rest API for users cannot be called

Question asked by ranu on May 12, 2016
Latest reply on May 17, 2016 by ranu

I am calling rest API for getting user details from my account but it is giving error "improperly formatted version number"

what should i do? i am using blackboard learn with following installation details -

  • Course Delivery (9.1.201410.160373)
  • Community Engagement (9.1.201410.160373)
  • Theme: Bb Learn 2012

Outcomes