AnsweredAssumed Answered

Question on Autosignon B2 issues with Q4 2015

Question asked by tp36301 on Mar 23, 2016
Latest reply on Mar 23, 2016 by tp36301

Greetings,

 

I am addressing this to Wiley Fuller, Mark O'Neil, and Jeff Kelley who are associated with this B2 and LTI via OSCELOT.

 

This is the original site which has not been updated since 05/2013: http://projects.oscelot.org/gf/project/autosignon/

 

We have been using the Autosignon B2 for several releases of Blackboard Learn and have never had a problem through April 2014.

 

I do not see any more recent update to the B2 and after updating our staging server, we are on Autosignon which works with our portal integration and Legacy LDAP.

 

However, we upgraded to Q4 2015 and all setting are the same and the legacy LDAP authentication no longer works.  Is there an update or setting that we might need to turn on to get this to work?

 

Otherwise, is Autosignon no longer fully compatible with the Q4 2015 and beyond?  The version of Autosignon that we are running is 1.1.0.

 

Let me know what you think.  I look forward to your reply.

 

Cheers,

 

Toni P.

Outcomes