AnsweredAssumed Answered

Disable autoplay in Chrome.

Question asked by ed0046157 on Feb 15, 2016
Latest reply on Jan 12, 2018 by dg23077

Hi

A lecturer has a folder of MP3 files; he's set them to "Autoplay off" & "loop off". IE (11) and Firefox (38.6.1) both respect this choice; Chrome ( 48.0.2564.109  ) doesn't. Going into Chrome settings & selecting "Let me choose when to run plug-in content" made no difference (though, to be fair, it wasn't a plugin, it's default HTML 5 behaviour). In the end, the only way I could prevent them running was to install a Chrome plugin, "Disable HTML5 Autoplay" ( https://github.com/Eloston/disable-html5-autoplay - though I suspect there are others)

Is there a way of forcing persuading Chrome to respect the autoplay off setting that he'd set when adding the audio files?

 

Thanks.

Outcomes