AnsweredAssumed Answered

Anybody having any problems doing Application Sharing with IE in Collaborate Ultra?

Question asked by tysonbrown on Aug 18, 2015
Latest reply on Aug 24, 2015 by da35336

Was doing some demonstration of the new Ultra this morning and ran into the following issues with doing Application Sharing in IE, thought I'd see if anyone else is seeing this before I open it up in Behind the Blackboard....

 

1)  User is running a Mac with VMWarwe Fusion installed.  Running Collaborate Ultra inside their VMWare Fusion because they need to share out IE... Specifically IE because they need to demo a Microsoft product that only works in IE.  So we Application Share the IE tab she's in, and nothing updates.  We get the first page that she opens IE to, then nothing updates.  She can change windows, open new tabs, all we see in Application Sharing is the original window.  We tried FireFox and Chrome in her Fusion and they appear to work fine.

 

2)  In trying to see if this was an IE thing or a Fusion thing, I tried testing on one of our classroom teaching console machines (it sits in my office for testing).  What I get when I share out IE is this:

 

ieshare.png

 

THIS may be a result of us running Smart Technology's Smart Ink on this machine, or it may be a result of running TurningTechnlogies TurningPoint software on this machine.  Unfortunately I am not sure I can even disable these for testing purposes.  However, when I just tested FireFox, it application-shared just fine.

Outcomes